Jared Cohen

Updating from 1.2.0 to 1.2.1

Blog Post created by Jared Cohen Employee on Dec 21, 2017

Before Updating to 1.2.1, please view the following question/answer addressing a known issue if you have updated from a previous version to 1.2.0 and more than one week has elapsed:

 

Updating from 1.2.0: Failed to initialize UpdateManager

 

Thanks,

-Jared

Outcomes