• Pentaho 8.0 CE with LDAP Configuration - administrator menu is not shown

    Hi,   I've configured manually Pentaho 8.0 CE with LDAP authentification as it is explained in: https://help.pentaho.com/Documentation/8.0/Setup/Administration/User_Security/Implement_Advanced_Security/030 ...
    B241N7QV
    last modified by B241N7QV
  • 24-hour-clock in PUC?

    We use Pentaho Server 7.1 in a project for the German Federal Administration. Our customer has filed a bug with us regarding the German localization of the scheduling UI in PUC: The report start time can be entered in...
    Andreas Raquet
    last modified by Andreas Raquet
  • why is it so difficult to get an official price for pentaho enterprise??

    My team members are pentaho users and we customers asking for the software and services. We asked around, searched and even left messages in Hitachi Vantara but no answer or response at all. Is there no plan to sell??
    Liaw Yit Sun
    last modified by Liaw Yit Sun
  • Unhide files in PUC?

    I have a file in a folder, and the file is hidden. If I am logged in as admin I click on View -> Show Hidden Files. If I log in as a different user, I dont see that option in the View menu.   As an admin us...
    Dirk Sachse
    last modified by Dirk Sachse
  • Recents and Favorites not working

    Hi, after installing Pentaho Server 8.2 Community Edition I face the following problem: the first time I create the JCR jackrabbit the Recents and Favorites widgets on the home page of the PUC work fine, but after I s...
    Donato La Perna
    last modified by Donato La Perna
  • HTTP 403 error when trying to access SVG images

    I have uploaded a series of SVG icons to Pentaho Server that I plan on using within my dashboards. Everything works great when using the admin user, but I received an HTTP 403 error when trying to access the images us...
    John Sterritt
    created by John Sterritt
  • Metadata Editor is not seeing JNDI connections even though Report Designer does

    Hello.  I've setup my SQL connections in c:\users\[home folder]\.pentaho\simple-jndi\default.properties and I can connect to them without issue from Report Designer, but when I try to add a Connection through Met...
    Sam Alexander
    last modified by Sam Alexander
  • Filter component blank, but working

    Im using sql query to this parameter "select distinct year from dim_time"
    Lucas b Bulow
    last modified by Lucas b Bulow
  • Scheduler -> Execute Now starts job twice

    Hi,   when I go to Schedules -> Click on a Schedule Name -> Execute now, the job gets started twice. If I remove the scheduler entry for the job and recreate it, the problem disappears.   Has anyone...
    Dirk Sachse
    created by Dirk Sachse
  • multiple select error processing component

    Hello, im using bi server 8.2 and mysql database. When i select 2 or more filter like year i got error.
    Lucas b Bulow
    last modified by Lucas b Bulow
  • pentho8.2 ce

    I just deployed pentho 8.2. When the report produced by pentaho 8.2 report-designer is published to pentaho 8.2 server, only the text output type can be selected to open the report. The other output types will report ...
    dbl dbl
    created by dbl dbl
  • BA Server 8.2 with Java 10

    Hey folks, I recently upgraded from pentaho BA 7.0 to 8.2; on the previous version I had java 10 for BA due to compatibility with automated mails, on my new installation it runs with java 8 as default and I've been st...
    Diego Salan
    last modified by Diego Salan
  • blank page when no data bi server

    hello, my database has no data from year 2014 and "Carreta graneleira" family product when i select these filters i got a blank dashboard, i need to change this blank dashboard to a no data found message.
    Lucas b Bulow
    last modified by Lucas b Bulow
  • Posisble to enable SAML authentication with LDAP or JDBC?

    Using 8.2 here and have enabled SAML authentication.  This all works great and allows me to embed dashboards in my other applications and not prompt for psswords multiple times.  However, I would also like t...
    David McWhinnie
    last modified by David McWhinnie
  • How do I activate or show the [upload] link in the [Browse Files] section?

    I'm having a problem with a new installation of pentaho server in a MacOs Server. In version 8.2 I can upload files but I'm having a problem with someting related with CORS or someting like that, so I tried pentaho se...
    Jose Ramirez
    last modified by Jose Ramirez
  • Uploading files via REST API

    Hi, I would like to upload files via the REST API and I m not sure if it even works.   The documentation says:   repo/files/{pathId }   PUTCreates a new file with the provided contents at a given path...
    Dirk Sachse
    created by Dirk Sachse
  • How does Pentaho BI server works?

    Hi all, I'm testing Pentaho (CE and EE editions) for our BI solution and I thought that the Data Warehouse of Pentaho stored all the data from our staging DB, but I continue to see queries when I modify a document or...
    Jose Luis LOPEZ CASTILLO
    last modified by Jose Luis LOPEZ CASTILLO
  • Sampledata migration

    Hi, after you migrate the solution databases to, say, mysql, is there any quick way to import both the demo objects (dashboards, reports, and so on) into the jcr repository, along with the sample data? Many thanks fo...
    Andrea Torre
    created by Andrea Torre
  • Password not getting updated after recreating a user till server restart

    The issue can be reproduced by following below steps Log onto pentaho user console as administrator and create a user with a password Delete the created user Create the same user with different password Try to log...
    Vineeth Modon
    last modified by Vineeth Modon
  • Pentaho User (Re)Creation problem

    Hey guys,   I am facing a weird problem in any 8.* version of Pentaho. If i create a user X on the user console and later, using admin user, i change that user X password, it works without a problem. But imagini...
    Tiago Ferreira
    last modified by Tiago Ferreira