AnsweredAssumed Answered

HCI Deployment not completing

Question asked by Harpreet Kalsi on Jul 14, 2017
Latest reply on Jul 20, 2017 by Jon Chinitz



We are trying to deploy HCI instance on CentOs - 7.3 and we are able to install it but when we go to the Administration UI to complete the deployment steps, those are not getting completed.


All other steps are completed except for Metrics. It is always stuck at step 1 of 8. We did make changes per the suggested thread: It did not help.

On further digging in the logs we are getting:

container_linux.go:247: starting container process caused "exec: \"/\": permission denied"

It seems like ES image being used has an issue, we’ve tried to chmod +x on ./HCI/docker/ (the only one entrypoint file at the HCI folder) but it did not help since “docker volume ls” shows no volumes used and everything seems to be pre-packed into docker images.


All elasticsearch containers are in Created state (and have the same error in logs) and there bunch of them ~3K b/c watchdog or somebody else is trying to run it every 30 seconds.