Diego Guerrero

HVMS 2.2.1 in Ubuntu 18.04

Blog Post created by Diego Guerrero Employee on Sep 4, 2018

I could install HVMS 2.2.1 in Ubuntu 18.04, something that was not described in the installation guide was the need for additional repositories. You must add the next lines in /etc/apt/sources.list to avoid the dependencies problem

 

deb http://co.archive.ubuntu.com/ubuntu/ xenial main restricted

deb http://security.ubuntu.com/ubuntu xenial-security main restricted

deb http://co.archive.ubuntu.com/ubuntu/ trusty main restricted

deb http://security.ubuntu.com/ubuntu trusty-security main restricted

 

Then you could install it easily with:

dpkg -i hitachi-hvms-base-x86_64_2.2.1.deb

Outcomes