AnsweredAssumed Answered

Command Control Interface for the VSP G1000

Question asked by Tim Dehner Employee on Jul 23, 2016
Latest reply on Aug 8, 2016 by Amy Lee

I have a customer running CCI 01-26-03/02. Which is an older version for the VSP. Need to discover if the older version is compatible with the G1000. If it is what the configuration should be. If not, what is the minimum compatible CCI revision?

 

Here is what customer is telling me...

 

They can get raidcom to work, but horcm fails to start when adding the Shadowimage/Truecopy config.

 

The error is:

 

23:54:05-255c6-20605- setldevdata: Serial#(50350112) is not found from command device(s).:[GRPNAME(gold1-tc),DEVNAME(gold1tc-data1)]

 

Customer tried the short serial number first, 50112.  Then noticed inqraid calls it 50350112 so they then tried that too, no luck.  It's choking on the first line of the config which is:

 

HORCM_LDEV

#dev_group dev_name        Serial#         CU:LDEV(LDEV#)  MU#

gold1-tc gold1tc-data1   50350112        37:28           0

Outcomes