AnsweredAssumed Answered

Security vulnerability in the Jackson library for JSON

Question asked by Greivin Wu on Dec 22, 2017

Recently, there was a security vulnerability detected in the Jackson library for JSON, which is used in Pentaho via jar files. Do anybody know if they are aware of the issue and it's being fixed or have it being already fixed?

 

is there new jars to replace or something like that?

Outcomes