AnsweredAssumed Answered

PDI supported java versions not only oracle jdk possible

Question asked by Thorsten Planitz on Jan 15, 2019
Latest reply on Jan 16, 2019 by Johan Hammink

Hello,

where can I find an overview of supported java jre/jdk's.

Does PDI (8.2.x.x) support open jdk?

Thank you in advance for an answer

Thorsen

Outcomes