Legacy HDS Forums

HSSM CIME Agent and New Emulex HBAnywhere

Discussion created by Legacy HDS Forums on Mar 22, 2007
Latest reply on Mar 26, 2007 by Legacy HDS Forums

Originally posted by: Isaac



Is anyone else using the latest version of the HBAnywhere (3.1a8) and driver install package for emulex HBA's and HSSM CIME Agents? I am getting the Emulex "Cannot detect HBA's installed on the system" error message when I try to install the CIME agent with this version of the Emulex HBAnywhere package. In the HSSM docs it says the fix for this issue is to make sure you are installing the [u]whole[/u] HBAnywhere package. As far as I know, I am. I don't know of any other way or options to install HBAnywhere. Any ideas?


Isaac

Outcomes