Legacy HDS Forums

Need to disable driveletter assignment while importing transportable snapshot

Discussion created by Legacy HDS Forums on Jan 7, 2009
Latest reply on Jan 23, 2009 by Legacy HDS Forums

Originally posted by: Ranjit



[font="Verdana"]Hi All,

After importing VSS transportable snapshot it automatically assigns drive letters to all the volumes in the imported disk. I don't want the drive letters to be assigned after import. I tried the following options
1) mountvol /N
2) diskpart --> AUTOMOUNT disable

But even after running the above commands, after importing the driveletters are getting assigned.

Please let me know if there are any other options which i can use to disable automounting.

Thanks & Regards
Ranjit[/font]

Outcomes