Legacy HDS Forums

VEA and a 9990V - issues?

Discussion created by Legacy HDS Forums on Feb 2, 2009
Latest reply on Feb 4, 2009 by Legacy HDS Forums

Originally posted by: p.thomas



Hi,

We are running a 9990V in a mixes OS environment, but all our servers are using Veritas Enterprise Administrator to control the disks presented.

We have a very large File server which has over 50 LUNS attached with almost all drive letter currently being used, plus several mountpoints.

I recently tried to 'Detach' 4 disks from a disk group and then ran a rescan to remove them completely having removed the LDEVs from Storage Navigator.

When I ran the rescan, it removed the disks quite happilly, but then it also removed all the other disks, and eventually the whole array. Thus removing the disk groups and volumes.

When I checked HBAnywahere (we run our Windows boxes on Emulex) the HBA's had lost all paths to their disks.

I could see the HBA's on the fabric and they had a connection to the Array. The Array had the WWN's listed in the Disk Group and that never changed, but from the server there were no LUNs being presented.

I rebooted the HBA's and they reconnected. I then ran a rescan in VEA and the disks came back. I was then able to import the Disk groups and all volumes came back online.

No lasting damage was done, but I am not hugely popular right now..

Has anyone ever experienced anything like this? Do you know what may ahve caused it so I can avoid it in future?

Any suggestions would be gratefully received!

Cheers

Paul

Outcomes