Legacy HDS Forums

Microcode Interoperability with other software

Discussion created by Legacy HDS Forums on Aug 31, 2011
Latest reply on Oct 13, 2011 by Legacy HDS Forums

Originally posted by: ketan



Gurus,

I've been tasked with upgrading microcodes on across our HDS estate that includes AMS/AMS2K/USP/USPVs. AMSs are virtualised behind USPVs and all sorts of hosts are attached to arrays (including netapp vfilers). Each host accessing the replicated storage has CCI installed in addition to HDLM. If microcodes are upgrades, CCI and HDLM will also require an upgrade. Command Suite will also be upgraded along.

For this, I've got following questions:

1. Is there a way I could find the interoperability matrix that will show what version of CCI and HDLM are required for certain microcode? I couldn't find anything suggestive on HDS site.
2. Should the CCI/HDLM be upgraded before the microcode?
3. Will the microcode also affect/necessiate HBA drivers upgrades?
4. Is there a way to download Command Suite 6.4 (that's the max I can go because of our engineering team)?

Any pointers/tips would be greatly appreciated.

Many thanks,
Ketan

Outcomes