Legacy HDS Forums

VMA error

Discussion created by Legacy HDS Forums on Sep 20, 2012
Latest reply on Sep 29, 2012 by Legacy HDS Forums

Originally posted by: sanation99



Hi,

Hoping someone can point me in the right direction for troubleshooting. We've a VSP presenting storage to ESX VM 4.1, and using HCS 7.3.1 to manage it. We's succesfully set up HCS to talk to a vma for host information. Last week it stopped working, updates started failing with connectivity issues. Our VM chap says nothings been changed. tried deleting the host and readding - still failed. Tried telneting to the vma from our HCS server on 5988/9 to no avail
Initially we thought firewall so check with our comms guys and the rule to allow 5989 and 5988 through was in place. Checked the vma server and it wasn't listening on the ports. rebooted the vma and we can now telnet on those ports.

Tried readding the host - Connectivity is now failing with a different error -KAIC05995-E

An attempt to access the virtualization-server management program or virtualization server failed.
Confirm that the IP address,user ID, and password of the connection destination are correct.

But I can Putty/SSH to the server and login using the same user ( vi-admin) and password as entered above

Any ideas?

Cheers

Outcomes