Legacy HDS Forums

Several issues with CIFS / NTFS - EVS emulated local groups

Discussion created by Legacy HDS Forums on May 6, 2013

Originally posted by: Jan



Hello all,

I have searched this forum, but unfortunately didn't find any useful answer. Hope, that here will be somebody, who will be able to help me.

We are using HNAS 3090 solution with some CIFS shares. We have several issues, which are preventing us to fully manage those shares.


Issues what we have:
1) We are not able to add local "CIFS emulated" "administrators" group to any of NTFS ACL object (nor to share permission). We have tried some conventions, but nothing is working. Conventions we tried: "evs_server_name\administrators" ".\administrators" ... see fig1.jpg

2) Next thing is that those local administrators and users groups are wrongly translated to domain\administrators and to domain\users, which is not true. see fig2.jpg

3) Last thing is that we are not able to manage members inside local administrators group using MMC (computer management console). fig3.jpg


If you know which settings, where, can be the wrong or not set correctly, please advise.

Any help would be appreciated.

Thank you very much
Jan

Outcomes