AnsweredAssumed Answered

Storage Manager for VMware vCenter for ESXi 5.5

Question asked by Alexander Schneider on Feb 12, 2014
Latest reply on Feb 18, 2014 by Dang Luong

Hi there.

 

I just downloaded Storage Manager for VMware vCenter v02.4.6 and realized that it's still not capable of managing vSphere 5.5.

 

Is there any other version which can handle vSphere 5.5 or is it simply not available (yet)?

Or is there any trick how i can make it work with 5.5?

 

Also i found out that it's not compatible with ANY version of Java 7. I had to update Java 7 also, before the installer let me continue.

Outcomes