AnsweredAssumed Answered

Command Director 8.0 + vSphere 5.5 Support

Question asked by Miran Kreuzer on Jun 2, 2014
Latest reply on Jun 4, 2014 by Miran Kreuzer

Hi,

 

we have actualy upgraded to Command Director 8.0 and wonder that vSphere 5.5 is still not supported. Any insides if HDS is already working on it and when it will be avaliable?

 

 

BR

Miran

Outcomes