AnsweredAssumed Answered

HNAS CIFS Setup doesnt add to Active Directory successfull

Question asked by Roman Feigenwinter on Jul 23, 2014
Latest reply on Jul 24, 2014 by Kamalarajan S

     Hi there,

 

I am pretty knew to the HNAS Topics. We setup some EVS for CIFS now and now expierence a strange problem.

 

We do have two HNAS Systems replicating to each other by Object Replication.

 

If i execute a CIFS Setup it generates my desired computer Object in the AD. So far so good.

 

But one one HNAS system, it doesnt seem to fully do that. Even though it tells me it was successfull, it doesnt add it correct to the AD.

 

When i execute vn evsname cifs-dc list -v it tells me that there are not domain controllers added.

If i execute the same command on the remote-site, it works and adds the EVS to AD and also finds informations about Domain Controllers if command is executed.

 

I tried to restart the EVS, migrated the EVS to other Node, i did it via the gui or via CLI. It tried several DC Servers. Also the ones that worked for the remote Site.

 

I do have two EVS out of 7 that worked. But i cant explain why, the commands i executed are all the same.

 

Any help is appreciated.

 

Thank you.

roman

Outcomes