AnsweredAssumed Answered

Problems with libwebkitgtk-1.0-0

Question asked by Carlos Santos on Jun 15, 2018
Latest reply on Jun 20, 2018 by Chris Eicher

Hi,

 

In the process of migrating our BI solution, which was developed in Pentaho in version 5.4 and now being migrated to version 8.0, we installed the library libwebkitgtk-1.0-0 because of the dependency of Pentaho Data integration (PDI), as described in the supporting documentation of Hitachi Vantara.

The installation of the library was successful with the command "yum install webkitgtk" (CentOs7 environment).

For some time we made test with that library without any problem. However during the course of this week, we verified that in the transformation log the following error.

We looked for other alternatives for the library, and no solution was found until now.

We also experimented the new version of PDI (v8.1) to verify if accepted another version of the library without any success.

In view of the above, we request that you inform us about the library to be installed to suppress this error.

Someone can help.

Outcomes