Legacy HDS Forums

Hitachi AMS500

Discussion created by Legacy HDS Forums on Jul 19, 2011
Latest reply on Aug 18, 2011 by Legacy HDS Forums

Originally posted by: 000igor000



First I wanna say hello to all people on this forum, this is my first topic, but it's not the first time that I am on this forum.

I have a problem with Hitachi AMS500 Storage. Hitachi is so foregin for me, I am more comfortable with IBM, HP or Fujitsu Storage systems. When I turn on this storage on one controller there is an warning, and on second there is a alarm so I can not do nothing because it says boot execution (OFFLINE), and what ever I try to do it says: Booting Now. I dont have an user guide and Storage Navigator Modular for this Storage and that is a big problem. I took the Storage from one company and it was working very well, I only clean it from dust because it was very very dirty. The only thing that I might do wrong that the disks where in some RAID array and I put it wrong in their slots and because of that they won't boot properly. I have a few questions.
1. What is a small circle with numbers in front of storage where is a main switch. Is that some kind of working mode. I test it all and it's only working on 0, 7 and 9??
2. where can I download Storage Navigator Modular, I searched every site on web and nothing??
3. Is there a option like some kind of hard reset, that puts the storage on deafault settings, and what is the deafault username and password for maintance mode??

This is for start, i appreciate all the help I can get.

Best regards,

Outcomes