Hitachi Content Platform​

 View Only

 HCS 8.7.0 Install failed

  • Object Storage
  • Hitachi Content Platform HCP
Gary Matthews's profile image
Gary Matthews posted 02-17-2020 09:45

Hi, hoping someone can hep. We've got an issue with command suite at the moment.The log on screen for HCS failed to load last week, web page showed 'internal server error' even though all services showed as running - restarting services and rebooting server ( Windows 2012) gave same result. Tried upgrading to 8.7.0 . Upgrade failed with KAPM04693-E The hcmdsweb command failed. Tried uninstalling, uninstall failed

We then completely rebuilt the server. The new install of HCS 8.7.0 then failed with the same error

2020/02/15 15:07:57 INFO execCmd cmd: C:\Windows\Sysnative\cmd.exe

2020/02/15 15:07:57 INFO execCmd Execute : "C:\Program Files\HiCommand\Base64\sbin\hcmdsweb.exe" /add /type DeviceManager /appdir "C:\Program Files\HiCommand\DeviceManager\HiCommandServer\web\DeviceManagerWebService" /jspworkdir "C:\Program Files\HiCommand\DeviceManager\HiCommandServer\jspwork\DeviceManagerWebService" /prmfile "C:\Program Files\HiCommand\DeviceManager\HiCommandServer\inst\hcmdsweb_DeviceManagerWebService.xml.htmp" >"C:\Users\userid\AppData\Roaming\_hoE94B.tmp" 2>"C:\Users\userbb\AppData\Roaming\_heE95B.tmp"

2020/02/15 15:07:57 INFO execCmd GetEnvVar(ret = -1) [HCS_COMMAND_WAIT_INFINITE : ]

2020/02/15 15:14:06 INFO execCmd command exit code [255]

2020/02/15 15:14:06 (console) --- start ---------------------------

2020/02/15 15:14:06 KAPM04693-E The hcmdsweb command failed.

2020/02/15 15:14:06 (console) --- end -----------------------------

2020/02/15 15:14:06 ERROR poiDeployWebapp Processing to deploy the web application has failed. (FOCUS)

Any one have any ideas? I'm flummoxed as the same 8.7.0 installed fine on our new DR server only a few weeks ago , an that was windows 2012 as well , wintel tell me it was built from the same image as our production server

carlos Garcia's profile image
carlos Garcia

Monitor agent 8.7 installation error