General Discussion

 View Only
Expand all | Collapse all

Hitachi VSP G400/VSP F400

This thread has been viewed 85 times
  • 1.  Hitachi VSP G400/VSP F400

    Posted 08-09-2022 03:16

    Hello,

    I am having some issues with our Hitachi VSP, when I login as maintenance and pwd raid-maintenance I can't use none of the administrative tools , I don t even see them in my Browser...the only option that I can use is a firware upgrade. Could someone explain me why is this happening ? And how can it be solved ?

    Thank you!



    ------------------------------
    Adrian S
    Service Administrator
    TR
    ------------------------------


  • 2.  RE: Hitachi VSP G400/VSP F400

    Posted 08-09-2022 04:03
    Hello

    Make sure you're using the 'emergency.do' page. Often it redirects to the user page then those functions aren't available.
    Example:
    //<host>/sanproject/emergency.do

    Alternatively post a screenshot, it might clear up what you're seeing.

    ------------------------------
    William Jansen van Nieuwenhuizen
    Hitachi Vantara
    ------------------------------



  • 3.  RE: Hitachi VSP G400/VSP F400

    Posted 08-09-2022 05:25

    I was able to use the emergency.do link but it gives me a certificate error and then 404 Not Found  ? I am using 10.0.0.17/dev/storage/8320004XXXXXX/emergency.do.

    What am I doing wrong ?



    ------------------------------
    Adrian S
    Service Administrator
    TR
    ------------------------------



  • 4.  RE: Hitachi VSP G400/VSP F400

    Posted 08-09-2022 07:13
    Can you post a screenshot? That url also doesn't look correct.

    ------------------------------
    William Jansen van Nieuwenhuizen
    Hitachi Vantara
    ------------------------------



  • 5.  RE: Hitachi VSP G400/VSP F400

    Posted 08-09-2022 07:29
    so I am able to log in on the normal IP but not on the emergency.do here are the Screenshots

    ------------------------------
    Adrian S
    Service Administrator
    TR
    ------------------------------



  • 6.  RE: Hitachi VSP G400/VSP F400

    Posted 08-09-2022 07:41
    I meant an screenshot of the screen where it shows you dont have access. A screen of:
    I am having some issues with our Hitachi VSP, when I login as maintenance and pwd raid-maintenance I can't use none of the administrative tools , I don t even see them in my Browser...the only option that I can use is a firware upgrade.

    Instead of:
    10.0.0.17/dev/storage/8320004XXXXXX/emergency.do.
    can you try:
    10.0.0.17/sanproject/emergency.do

    ------------------------------
    William Jansen van Nieuwenhuizen
    Hitachi Vantara
    ------------------------------



  • 7.  RE: Hitachi VSP G400/VSP F400

    Posted 08-09-2022 07:51
    10.0.0.17/sanproject/emergency.do doesn't work it shows me the same as above 

    ------------------------------
    Adrian S
    Service Administrator
    TR
    ------------------------------



  • 8.  RE: Hitachi VSP G400/VSP F400

    Posted 08-09-2022 12:09

    I was finally able to access the maintenance Utility  after removing the CHB-1/2A and the CHB-1/2B + both DKBs but now I've ran into the next problem:

              On the VSP G400 are 3 diffrent drive boxes installed ( DW-F800 ), wich I don't exist anymore. When I try to remove them with Chassis/remove it does not allow me, bouncing me back to initial Chassis display.

               Due to the fact that I was only able to enter the maintenance Utility after removing the above   mentioned hardware I am assuming that the 'remove issue' is somekind of comunication failure because of the missing Drive Boxes( wich was the problem in the first place ).

                 Anyways ..I need to get the Drive Boxes removed from the system to stop it from sending me errors wich do not exist and I couldn't find any solution in the maintenance interface. Do you have any tips ?

    Thank you!

              



    ------------------------------
    Adrian S
    Service Administrator
    TR
    ------------------------------



  • 9.  RE: Hitachi VSP G400/VSP F400

    Posted 08-10-2022 04:33
    I would get support involved. Might need to do an initial setup or get backend engineering involved with one time passwords if the array is in an error state that could put data at risk.

    ------------------------------
    William Jansen van Nieuwenhuizen
    Hitachi Vantara
    ------------------------------



  • 10.  RE: Hitachi VSP G400/VSP F400

    Posted 08-10-2022 06:59

    There is no risk of data loses. I only need a way to remove the Drive Boxes that are beeing showed  but do not exist.  Is there any other way to remove them beside the obvious REMOVE button from the maintenance Utility wich does not work ?

    Thank you.



    ------------------------------
    Adrian S
    Service Administrator
    TR
    ------------------------------



  • 11.  RE: Hitachi VSP G400/VSP F400

    Posted 08-11-2022 08:27
    Best to have a CE offer assistance as they have the ability to use an MPC image which allows lower level work to be accomplished. As an internal employee, I can download an MPC image - but as a customer, I do not know if that's possible.

    ------------------------------
    Albert Hagopian
    Software Development Engineer - Specialist
    Hitachi Vantara
    ------------------------------