Hitachi Ops Center​

 What version of Apache is required for Ops Center v. 10.6.1 ? Thanks!

  • Hitachi Ops Center
  • Hitachi Ops Center
Rob Sandifer's profile image
Rob Sandifer posted 10-21-2021 16:05
Johann du Toit's profile image
Johann du Toit

Hi Rob,

 

Apache 2.4 is required.

William Jansen van Nieuwenhuizen's profile image
William Jansen van Nieuwenhuizen

The Apache version is installed via the Hitachi Installer from what I can see, not via the normal system manager; below some resources you might find helpful if you're trying to install Ops Center:

 

You can find everything you need to get started here:

https://knowledge.hitachivantara.com/Documents/Management_Software/Ops_Center/10.8.x/Get_Started_with_Ops_Center

 

Manual install instructions available here:

https://knowledge.hitachivantara.com/Documents/Management_Software/Ops_Center/10.8.x/Get_Started_with_Ops_Center/06_Install_Hitachi_Ops_Center_products_by_using_the_installer

 

It's much easier with the OVA details available here:

https://knowledge.hitachivantara.com/Documents/Management_Software/Ops_Center/10.8.x/Get_Started_with_Ops_Center/05_Install_Hitachi_Ops_Center_products_by_using_the_OVA_file