Hitachi Ops Center​

 View Only

 How to resync a 'broken' LDEV pairing in Protector?

Richard Foote's profile image
Richard Foote posted 02-27-2022 19:47
Hi All.
I'm fairly new to Ops Center Protector (v7.3.0) and I am trying to find out how to perform the equivalent commands and functions as in HRpM, where most of our HUR pairings are still resident.

So the one copy group/data flow I have in Protector has gone into error state (PFUS) due to the Journal filling up as the change rate was too high. The one simple question I have is: how do I "resync" the pairs as I would have done in HRpM?

When this happened previously I somehow managed to rerun/activate the data flow again and that started all 16 LDEV pairs syncing up from scratch. How do I just get it to resync from where it is now (88% copied)? The possible options I can see are:
1. 'Trigger an active data flow' (I'm not exactly sure what running this would do - my only policy applicable for these LDEV Pairs has 'Operation = Replicate')
2. 'Resume a paused replication' but this is not a 'paused' replication, it has 'Status = 'Error' and 'Paused = No'.

I have read through the 'Hitachi Ops Center Protector 7.3' user guide but it does not clearly state with either of these operations exactly what will occur. Does anyone have any real world experience to share with me on this topic? I'm hoping it's a fairly simple question.

Thanks in advance
Hyung Kim's profile image
Hyung Kim
I also have a similar question but related to GAD.  I was testing GAD in our lab and was trying to recover from an error.  The error was caused by disabling the replication links between the systems.  After enabling the replication link and tried to resync the pair.  I can do it from the Storage Navigator, but I wanted to find out if it can be done from the Ops Center Protector.  I was able to restart the replication by going to storage section of the target storage system and then to the replications and clones section from there.  From there I first tried to resume the replication by clicking on the play button.   It errored.  So I clicked on the suspend (pause button) and then the play button afterward, it seemed to have done the trick.

Is this the correct method?
Tanmoy Panja's profile image
Tanmoy Panja
Hello Richarda and Hyung,

Can you please follow the attached guide which might help you to clear your understanding?

Please let me know if this guide helps you.
Hyung Kim's profile image
Hyung Kim
Apparently, I can't respond to the follow-up message, at least, I can't seem to figure it out.

This in response to Tanmoy Panja.  Thanks for the additional information.  The document that you attached was very helpful.

Unfortunately, I am unable to follow the links in the document, but the document itself is good enough.

I also found similar information in this doc for my GAD scenario: