Hitachi Ops Center​

 View Only
  • 1.  OpsCenter Linux Operating System - OS Version GAPS

    Posted 10 days ago
    Hi all,

    few days ago I did a OpsCenter Update (Administrator + Protector + Analyzer) in a customer environment, running RedHat Enterprise Linux 8.5.

    The customer wants to apply some RedHat Patches (also security patches) with the result to have RedHat Enterprise Linux 8.6 !

    Official Redhat 8.5 and 8.6 is not yet supported !
    RedHat Version 8.5 was already released end of 2021 !
    Some customers has a legal commitment to apply patched on regular basis !

    So the demand on the Hitachi product management is to support newer OS releases better and faster than at the moment. 

    Nevertheless I did the Linux Patch Updates together with the customer with the final RedHat version 8.6.
    We take the risk to have a none-supported environment, but better a non-supported environment than the next ransomware case.

    We run into some issues, with Analyzer and Administrator. The java package was not usable and we have to fix it.
    But we got it and all the OpsCenter products was running fine on RedHat Enterprise Linux 8.6.
    ;-)

    regards
    Sven

    ------------------------------
    Sven Kirsten
    Systems Engineer
    SVA System Vertrieb Alexander GmbH
    ------------------------------


  • 2.  RE: OpsCenter Linux Operating System - OS Version GAPS

    Posted 2 days ago
    Hi Sven,

    This is Venkat, I have one question on the Hitachi storage hardware monitoring ?
    do we need to install Ops Center Analyzer kind of components in Linux to monitor the hardware or do we have any out of the box admin console to see basic health of the application ?

    ------------------------------
    Venkateswara Goud
    Systems Engineer
    Philips
    ------------------------------



  • 3.  RE: OpsCenter Linux Operating System - OS Version GAPS

    Posted 2 days ago
    Hi Venkateswara,
    if you have a VSP E-Series (E590, E790, E1090), you have the HSAE (Hitachi Storage Advisor Embedded). This is an embedded storage management tool running direct in the hardware. This tool has also some basic monitoring and performance show features.
    See : https://knowledge.hitachivantara.com/Documents/Storage/VSP_E_Series/93-06-6x/VSP_E_93-06-6x_Documentation_Library
    And then : Hitachi Storage Advisor Embedded Guide

    regards
    Sven



    ------------------------------
    Sven Kirsten
    Systems Engineer
    SVA System Vertrieb Alexander GmbH
    ------------------------------



  • 4.  RE: OpsCenter Linux Operating System - OS Version GAPS

    Posted 2 days ago
    Hi Kirsten,

    we have these models at the customer sites - Hitachi G350 and N400 Storage  models.

    we have setup the hyper-V virutalization layer and I don't see any image on top of hyper-V and having the RHEL image and installing Ops center to manage 2 sites i am thinking.. will it be bit complex and long process.

    To see if any out of the box basic admin console to view heatlh of the dashboard.


    ------------------------------
    Venkateswara Goud
    Systems Engineer
    Philips
    ------------------------------



  • 5.  RE: OpsCenter Linux Operating System - OS Version GAPS

    Posted 2 days ago

    Hi Venkateswara,

    I forgot the VSP G350/370/700 and 900. These systems also contain the HSAE !
    The N400 not !
    There is an  preconfigured media as OVA only for VMWare to deploy OpsCenter components in one approach.
    For Hyper-V you need to install the OS (e.g. RHEL) then you can use the Express installer,
    containing the core components. (Administrator, Protector, Analyzer).



    ------------------------------
    Sven Kirsten
    Systems Engineer
    SVA System Vertrieb Alexander GmbH
    ------------------------------