Hitachi Ops Center​

 View Only
  • 1.  Adopt Snapshot Configiration

    Posted 02-16-2023 09:33

    Hello,

    how can we adopt an existing Snapshot configuration into the Ops Center Administrator? If we try to modify the existing Snapshot configuration, we'll get the following error message:

    "Selected volume is in an unmanaged volume pair or not in any Ops Center Administrator replication groups."

    In Ops Center Administrator we can see Unmanaged Snap on Snap Volume Pairs.



    ------------------------------
    J�rg Backschues
    Solution Architect
    Kramer & Crew GmbH & Co. KG
    ------------------------------


  • 2.  RE: Adopt Snapshot Configiration

    Posted 30 days ago

    Did you ever get an answer to this? We're running into the same thing and are unable to delete these snapshots as well.



    ------------------------------
    Green Bay Packaging
    ------------------------------



  • 3.  RE: Adopt Snapshot Configiration

    Posted 29 days ago

    Hello

    What are you trying to do? You should be able to see the snaps in administrator even if they are 'unmanaged'. 

    You should be able to create clones or restore from here if needed.

    Alternatively you can also adopt into Protector for additional or advanced data copy operations. 

    https://docs.hitachivantara.com/r/en-us/ops-center-protector/7.7.x/mk-99prt002/data-protection-workflows/hitachi-block-workflows/how-to-adopt-a-replication-into-protector

    Regards

    William 



    ------------------------------
    Hitachi Vantara
    ------------------------------



  • 4.  RE: Adopt Snapshot Configiration

    Posted 29 days ago

    Mostly we were trying to delete them as they're old stale data. We were able to get them deleted on the local array as snapshots on the primary volume, but after removing those, we can still see them as attached unmanaged volumes and get an error when trying to delete them: Failed to delete volume. (Volume ID: 5 (0x0005)) Cannot delete volume '5'. The specified volume is attached to a server or LU path is set. (KART70045-E)

    We've got a ticket open with support on it now, it's just very strange.



    ------------------------------
    Green Bay Packaging
    ------------------------------