Profile

Sergio Ribeiro

Hitachi Vantara

Contact Details

Hitachi Vantara

My Content

1 to 20 of 50+ total
Posted By Sergio Ribeiro Nov 8, 2021 1:33 PM
Found In Community: Pentaho
\ view thread
Hello @Satish Venkataraman, Adding to what @Ana Gonzalez wrote, you can also find Jean-François​​' mail at the README.md of the Github page you referred. Regards, Sérgio Ribeiro Porto - Portugal
Posted By Sergio Ribeiro Oct 18, 2021 8:41 AM
Found In Community: Pentaho
\ view thread
Hello @Michael Tian​,   Going from 5.2 (dated 2014) to 9.x is a big jump. So... directly? No. As you may imagine, in the [more than] 6 years that separate these versions, a lot of changes happened. Two problems I can foresee right now: several steps were deprecated/eliminated: youll have to check every ...
Posted By Sergio Ribeiro Oct 18, 2021 8:19 AM
Found In Community: Pentaho
\ view thread
Hello @EDGAR TRUJILLO QUINA​,   You are using an unsupported JDK/JRE. Pentaho needs Java 8 (and you are trying Java 17).   Regards,   Sérgio Ribeiro Porto - Portugal
Posted By Sergio Ribeiro Sep 9, 2021 6:15 PM
Found In Community: Pentaho
\ view thread
Hello @Usuario Pentaho​ and @Richard Caplin​,   I think today there was a period of time where help.hitachivantara.com was not accessible. Could you try again?   Regards,   Sérgio Ribeiro Porto - Portugal
Posted By Sergio Ribeiro Sep 9, 2021 6:14 PM
Found In Community: Pentaho
\ view thread
Hello @Richard Caplin​,   What PDI version are you using? I think today there was a period of time where help.hitachivantara.com was not accessible. Could you try again?   Regards,   Sérgio Ribeiro Porto - Portugal
Posted By Sergio Ribeiro Aug 4, 2021 9:25 PM
Found In Community: Pentaho
\ view thread
Hi @Kevin Struckhoff​,   The class org.pentaho.vfs.ui.VfsResolver is inside pentaho-vfs-browser-9.1.0.0-324.jar. This jar should exist under data-integration\lib. I checked the pdi-ce-9.1.0.0-324.zip at SourceForge and the jar is there.   Regards,   Sérgio Ribeiro Porto - Portugal
Posted By Sergio Ribeiro Jul 5, 2021 10:13 AM
Found In Community: Pentaho
\ view thread
Hello @Federico Boldori​,   Can you try removing the \ ?   Regards,   Sérgio Ribeiro Porto - Portugal
Posted By Sergio Ribeiro Jul 5, 2021 8:53 AM
Found In Community: Pentaho
\ view thread
Hello @Gert Wieland​ and @Federico Boldori​,   If I recall correctly, IMAP is turned off by default in Office365. Can you check if your mailbox has the IMAP setting enabled?   Regards,   Sérgio Ribeiro Porto - Portugal
Posted By Sergio Ribeiro May 31, 2021 8:50 AM
Found In Community: Pentaho
\ view thread
Hi again @Richard Ayo​,   Found this bug report: https://bugs.mysql.com/bug.php?id=66659   It refers specifically to Pentaho (version 4.3) and MySQL (version 5.6.6 - the one that removed that syntax). It seems that the option is added by the driver itself...   As a workaround, it is stated that using ...
Posted By Sergio Ribeiro May 28, 2021 8:33 AM
Found In Community: Pentaho
\ view thread
Hello @Richard Ayo​,   I think that any version would work but, as version 5.1.42 was released one month prior to Pentaho 7.1, Id assume that versions 5.1.40/41/42 should work perfectly...   Also, MySQL dropped the SET OPTION syntax since version 5.6.5 (and MariaDB on its 10.0), could that be your problem? ...
Posted By Sergio Ribeiro May 25, 2021 9:05 AM
Found In Community: Pentaho
\ view thread
Hello @Richard Ayo​,   On the referred blog, it says upload it manually into Pentaho Repository under /public/plugin-samples, so it seems that you misplaced the samples... So: Login Select the Browse files Double click the folder Public (it will expand to show its subfolders) Double click the folder ...
Posted By Sergio Ribeiro May 17, 2021 6:52 PM
Found In Community: Pentaho
\ view thread
Hello @Shawn Aslam​,   If you use the search bar and look for mac or big sur, youll have a few posts on this problem and some solutions. Different users report different solutions but you may check: swt library version JDK (Java 8, preferably under 242 version) avoid dark mode   Regards,   Sérgio Ribeiro ...
Posted By Sergio Ribeiro May 17, 2021 6:15 PM
Found In Community: Pentaho
\ view thread
Hello @Calvhin Sevilla​,   ORA-28000 is normally triggered by trying out a wrong password many times. Have you double checked the credentials being used? Is it possible that you have some other process using the wrong credentials? Note that therere several other possibilities on Oracle side, namely some ...
Posted By Sergio Ribeiro May 9, 2021 3:44 PM
Found In Community: Pentaho
\ view thread
Hello @Mateus Silva Menezes​,   It seems that your system was low on memory and the JVM (Java virtual machine) could not find 2GB of RAM to run. Try to close some applications before trying to run again. You may also lower the maximum memory size for the JVM by editing spoon.bat (look for the -Xmx argument). ...
Posted By Sergio Ribeiro Apr 1, 2021 5:01 PM
Found In Community: Pentaho
\ view thread
Hello @Kristjan Konsap​,   Try do go to /.kettle, delete the db.cache-6.1.0.x-xxx file and try to run Spoon again.   Regards,   Sérgio Ribeiro Porto - Portugal
Posted By Sergio Ribeiro Mar 15, 2021 9:14 AM
Found In Community: Pentaho
\ view thread
Hi @Peter Sprenger​,   For what you say, seems that you installed the PDI MySql Plugin. To be honest, Ive never had the need to use it but I assume that the only thing youd need is to delete the prior mysql-connector-java-5.1.23.jar and replace it with the new mysql-connector-java-5.1.49.jar (dont copy ...
Posted By Sergio Ribeiro Mar 13, 2021 3:21 PM
Found In Community: Pentaho
\ view thread
Hello @Peter Sprenger​ and @Lino Tzilacatzin Jasso Casas​,   Have you tried to used the most recent 5.1.x driver? Its 5.1.49, if Im not mistaken.   Regards,   Sérgio Ribeiro Porto - Portugal
Posted By Sergio Ribeiro Feb 15, 2021 9:07 AM
Found In Community: Pentaho
\ view thread
Hello @David Fluharty​,   What Pentaho version are you using? How are you passing the information between the two transformations? Is it possible for you to provide the transformations (or a simplified version of them)?   Regards,   Sérgio Ribeiro Porto - Portugal
Posted By Sergio Ribeiro Feb 15, 2021 8:57 AM
Found In Community: Pentaho
\ view thread
Hello @Andreas Enocson​,   Pentaho 6.0 (released in 2015, if Im not mistaken) required Oracle Java 6/7. Even 9.1, the most recent version, only supports Java 8 (Oracle or OpenJDK).   I think it will be very difficult to use that configuration.   Regards,   Sérgio Ribeiro Porto - Portugal.
Posted By Sergio Ribeiro Dec 9, 2020 7:17 PM
Found In Community: Pentaho
\ view thread
Hello @Angelo Augusto Frozza​,   Try a different PostgreSQL version as version 12 is not (yet) supported: https://help.pentaho.com/Documentation/9.1/Setup/Components_Reference#Solution_database_repositories Also check if youre using a supported Java version: https://help.pentaho.com/Documentation/9. ...