Profile

Divya Joseph

Encora

Contact Details

Encora

My Content

1 to 13 of 13 total
Posted By Divya Joseph 04-19-2022 11:16
Found In Egroup: General Discussion
\ view thread
Hi, Wanted to check if Pentaho 9.2 version is compatible with jenkins 2.x version. currently we are using 8.0 community version. Thanks, Divya. ------------------------------ Divya Joseph Systems Engineer Encora ------------------------------
Posted By Divya Joseph 04-19-2022 11:14
Found In Egroup: General Discussion
\ view thread
Hi All, My question is can we directly install 9.2 community version? since pentaho portal says we need to upgrade from 8.3 and cant upgrade directly from 8.0 to 9.2 version. cpython script executor was not working when we upgraded to 8.1. so we are still on 8.0 community version. will the jobs of ...
Posted By Divya Joseph 04-18-2022 08:48
Found In Egroup: General Discussion
\ view thread
Hi All, Is pentaho compatible with vertica 10.1 version. currently we are on 9.1 version. Thanks, Divya. ------------------------------ Divya Joseph Systems Engineer Encora ------------------------------
Posted By Divya Joseph 04-18-2022 08:46
Found In Egroup: General Discussion
\ view thread
HI All, we are currently on pentaho 8.0 community version. can we upgrade from 8.0 to Pentaho 9.2 community version ? Please confirm. Thanks, Divya ------------------------------ Divya Joseph Systems Engineer Encora ------------------------------
Posted By Divya Joseph 04-11-2022 06:56
Found In Egroup: General Discussion
\ view thread
Hi William, Thanks for the details. The link doesn't have any info on pentaho data integration. May I get the mitigation plan for pentaho data integration? Thanks, Divya ------------------------------ Divya Joseph Systems Engineer Encora ------------------------------
Posted By Divya Joseph 04-07-2022 07:37
Found In Egroup: General Discussion
\ view thread
Hi Team, please share the mitigation plan for CVE-2022-22965 in PDI.(Spring Framework vulnerability ) Plugin Output: Path : /home/pentaho/client/data-integration/system/karaf/system/org/apache/karaf/deployer/org.apache.karaf.deployer.spring/3.0.3/org.apache.karaf.deployer.spring-3.0.3.jar Installed ...
Posted By Divya Joseph 02-10-2022 10:39
Found In Egroup: General Discussion
\ view thread
Hi All, We are on Pentaho 8.0 community version and currently using mongo db 3.0. We need to upgrade to mongo db 4.2 version and wanted to check if Pentaho 8.0 supports Mongo db 4.2 version? Thanks, Divya. ------------------------------ Divya Joseph Systems Engineer Encora ----------------------- ...
Posted By Divya Joseph 02-10-2022 10:39
Found In Egroup: Customer Support​
\ view thread
Hi All, We are on Pentaho 8.0 community version and currently using mongo db 3.0. We need to upgrade to mongo db 4.2 version and wanted to check if Pentaho 8.0 supports Mongo db 4.2 version? Thanks, Divya. ------------------------------ Divya Joseph Systems Engineer Encora ----------------------- ...
Posted By Divya Joseph 01-06-2022 05:31
Found In Community: Customer Support​
\ view thread
Hi All, we wanted to upgrade log4j1 to log4j2.17.0 in pentaho 8.0 community version. what are the steps to be taken care? Anyone upgraded and faced any issue? Thanks, Divya.
Posted By Divya Joseph 01-06-2022 05:31
Found In Egroup: General Discussion
\ view thread
Hi All, we wanted to upgrade log4j1 to log4j2.17.0 in pentaho 8.0 community version. what are the steps to be taken care? Anyone upgraded and faced any issue? Thanks, Divya. ------------------------------ Divya Joseph Systems Engineer Encora ------------------------------
Posted By Divya Joseph 01-06-2022 05:29
Found In Community: Customer Support​
\ view thread
Hi , we are using Pentaho 8.0 community version. we wanted to check the if "CVE-2021-45105" is impacting 8.0 version, we have followed below mitigation plan for other log4j vulnerabilities as pentaho support portal and removed JMSAppeneder file from the log4j jar file. https://support.pentaho.com/hc ...
Posted By Divya Joseph 01-05-2022 05:48
Found In Egroup: General Discussion
\ view thread
Hi , we are using Pentaho 8.0 community version. we wanted to check the if "CVE-2021-45105" is impacting 8.0 version, we have followed below mitigation plan for other log4j vulnerabilities as pentaho support portal and removed JMSAppeneder file from the log4j jar file. https://support.pentaho.com/hc ...
Posted By Divya Joseph 06-09-2021 06:16
Found In Community: Pentaho
\ view thread
we were not able to add users from user console, so I tried editing it in spoon from admin id. while editiing I added admin to user roles , which changed the privileges of admin account.NOw we are not able to see admin privileges from console nor from spoon.we tried to export from prod and import it ...