AnsweredAssumed Answered

VSP - ESX HBA WWPN not logging in

Question asked by Gary Matthews on Nov 10, 2017

Hi , hoping someone can help with a problem that's got me scratching my head :-)

System : Single ESX 5.5 Host , 2 single port HBAs , VSP  We recently stood up a new ESX host in our environment . Initially it only had one HBA cabled to the fabric ( fabric A , dcx switch) , zoned this to two ports on controller one on the VSP , defined the host groups on the VSP, ESX sees the 2 x 1 TB LUNs no problem. The second HBA has now been cabled in to the second fabric ( Fabric B DCX switch), and is seen on the fabric and again zoned to two ports on controller two. Creating the host groups on storage navigator , the WWPNs of the HBAs are there in the selection list , host groups are created as per normal. Only this time the ESX cannot see the LUNS down the second card. WWPNs show up in ports tab but when checking the status , the two for fabric A show as logged in and the two for fabric B show as logged out. Tried again , deleted host groups/hosts for the controller two , deleted ports from the port tab. Disabled the switchport on fabric B , refreshed the view on SN ,  checked ports and tried creating the host groups again , the WWPN is not there to be selected . Enabled the switch port again , refreshed SN - port is in ports tab and is there in selection list when creating host group. Host groups created again , but with same result, ESX cannot see the LUNs down that path and port status is logged out . Surely if the WWPN gets populated into the selection list then the VSP can see it?

Outcomes