AnsweredAssumed Answered

PDI 8.0 start up error

Question asked by Sebastian Lechner on Mar 26, 2018
Latest reply on Jun 9, 2018 by Sujay G

When I start PDI on Mac HighSierra from the console I get an error message:

"org.osgi.framework.BundleException: Exported package names cannot be zero length."

 

A detailed log can be found on this Jira ticket: [PDI-16887] PDI Start up error - Pentaho Platform Tracking from somebody else who had the same issue. The ticket was closed stating "in your environment, ${jre-${java.specification.version}} seems to be returning an empty string. Please visit http://forums.pentaho.com and ask for assistance in getting your environment properly configured."

 

Somebody has an idea how to fix this?

I have pdi 8.0, Java 10 SDK, MacOS HighSierra

Outcomes