Legacy HDS Forums

Replication Monitor Install/Config Problem

Discussion created by Legacy HDS Forums on Aug 10, 2007
Latest reply on Jan 30, 2008 by Legacy HDS Forums

Originally posted by: Twheeler


After installing Replication Monitor v5.7 and a pair management server with the appropriate agent, I'm unable to see the pair management server through the HRpM server's GUI interface. Specifically, from the Explorer pane, expand Settings and select Refresh Settings. From the center pane expand Refresh Settings and then Monitoring Settings, select local HDvM and the pair management servers should be displayed. This is where I don't see it.

Most likely related, within the center pane expand Refresh Settings and then Configuration Settings, select local HDvM and this enables a Refresh Configuration button. If i click this button I get the following error.

An attempt to acquire configuration information partially failed.
The error occurred in the part displayed as follows:

Access permission for the specified user is invalid.[RPM-00400]

I've tried configured the agent on the pair management server to use the HaUser and the System user, but get the same error. Likewise, I've verified that the tcp communication port used by the agent and server are the same. Both computers are running W2K3 and I have this problem with v5.1 & v5.7 of the software. I've reread the instructions over and over, but I must be missing something.

Any ideas?