AnsweredAssumed Answered

Hitachi OS 12.7 will support for Backup Exec v15 or v16?

Question asked by Balasubramaniyan Kesavan on Mar 12, 2017

We are facing compatibility issues for Hitachi OS v13.0 with Veritas Backup Exec 15 and 16. We are planning to downgrade the Hitachi OS version from v13.0 to v12.7.  Please let me know the version 12.7 will support for Backup Exec?

Outcomes