AnsweredAssumed Answered

Updating from 1.2.0: Failed to initialize UpdateManager

Question asked by Jared Cohen Employee on Dec 21, 2017
Latest reply on Jan 2, 2018 by Eckhard Roeser

When navigating to the Update Manager on HCI 1.2.0, I see the following message:

 

Error getting update status: Failed to initialize UpdateManager

 

How do I update to 1.2.1?

Outcomes