AnsweredAssumed Answered

File Rep: Waiting for data to be received

Question asked by Tyrone Owen on Feb 24, 2014
Latest reply on Feb 27, 2014 by Tyrone Owen


Hello,

 

I'm having an issue with HNAS File Replication. I've just completed an initlal transfer of a file system which took two weeks to complete. When the replicaiton completed 'Run Now' was instigated in order to complete an incremental replication, however the policy seems to be going around a cycle of doing nothing. I'm sorry I can't post logs but here is a synopsis:

 

Progress (2014-02-18 09:21…..): Transfer Started

 

Msg (type 0, id 5281)  NDMP(765): Starting (destination end) replication (File_System_Name) of files to /File_System_Name_replicated

 

Msg (type 0, id 5466) NDMP(765): 30 additional stream processes allocated (as requested).

 

Progress (2014-02-18 09:26………): Transferred 0 bytes (0 bytes / second)

 

Msg (type 0, id 5460) NDMP(765): Waiting for data to be received.

 

Msg (type 0, id 5460) NDMP(765): Waiting for data to be received.

 

Msg (type 0, id 5460) NDMP(765): Waiting for data to be received.

 

Msg (type 0, id 5460) NDMP(765): Waiting for data to be received.

…..

 

The ‘Waiting for data to be received’ message repeats continually and is interspersed with:

 

Progress (2014-02-18 09:%………): Transferred 0 bytes (0 bytes / second)

 

There is no mention of 'level 10' in the logs which I understand to mean an incremental transfer, though I do see snapshots going around a cycle of getting created and deleted for the policy in the Event Log specific to this replicaiton policy.

 

Can you help please?

 

Thanks

Outcomes