AnsweredAssumed Answered

Tuning manager on HCM V 8

Question asked by Fazil Saiyed on Oct 14, 2014
Latest reply on Dec 1, 2014 by Fazil Saiyed

I have couple of questions on the Tuning Manager setup on the HCS V 8.

Background: I upgraded from HCS 7.6 to 8.01 on Windows 2008 server, all components are updated to V8

I think that TM is partially working but i have some doubts as some of my privios cmds under 7.6 are not working.

 

C:\Program Files (x86)\HiCommand\TuningManager\jp1pc\tools>Jpcinslist agtd

53XX

251XX

230XXX

9305XXXXx -HUS150

 

Cmds that use to work previously are failing:

jpcinssetup agtd –inst 230XXXX

KAVE05097-E An option is invalid. (ûinst)

usage: jpcinssetup <servicekey> [-lhost <logi

    <servicekey> Specify the service key.

    <logical hostname> Specify the logical ho

    <instance name> Specify the instance name

C:\Program Files (x86)\HiCommand\TuningManager\jp1pc\tools>jpcstart all

KAVE06007-I The service will now start. (service=Agent for RAID, inst=930XXXXX)---HUS150 This istant was setup over ip

jpctdlistraid--is successful and all the arrays have the same cmd devices

all cmds are run from TM administrative console.

 

Question:

Even thought i see some performance data and have no error, why does jpcstart all always want to restart hus150 instant , is this normal , this is the only array over IP, this happens even when i rerun the cmd right after first one is successful, why does it want to start all the time and not stay in started state ?

Why does jpcinssetup agtd -inst cmd fail , this is new it did not fail before , although i am getting graphs populated on all arrays other then HUS150 where i am little doubtfull if TM is working, is there any addtional step needed for modular array as real time graphs for Hus150 are not populating

Outcomes