AnsweredAssumed Answered

SUSE11 SP3 virtual SAN configuration with hyper-V 2012 X64 not working.

Question asked by Sandeep Rakshe Employee on Mar 12, 2015
Latest reply on Feb 9, 2016 by Johnny Koen

Below is the hyper-v server details.

HyperV server : windows 2012R2 X64 datacenter.

 

Steps performed for SUSE11 SP3 host.

 

  1. Installed virtual machines for SUSE11SP3 server on hyper-v with ISO SLES11-SP3-X86-64.
  2. Assigned virtual SAN ports as VSAN0 &VSAN1 for SAN storage.
  3. Configured Host group in Hitachi VSP storage for suse server.
  4. Created Ldev and mapped it to host group.
  5. On host, #cat /proc/scsi/scsi, #fdisk –l
  6. Host does not show any devices from Hitachi OPEN-V even after multiple reboot and storage refresh as well.

I also tried same above steps on another exisiting hyper-v which is on windows 2012 X64. mapped Ldevs from Hitachi VSP storage are not visible.

Please let me know if anything additional needs to be installed as Integration services. I got to know from microsoft tech note that linux IC comes by default with SUSE and no need to install separately. I have been struggling to get resolution so far,I also tried to get information from other communities but didn't work.

Outcomes